sábado, 11 de abril de 2009

Links para Download do Visualg

O Visualg está ficando cada vez mais popular. A principal vantagem do Visualg, em minha opinião, é ser um Pascal em português. Simples e direto. Agora dá até para baixar a versão 2.0 pelo Superdownloads do UOL: E também no Baixaki: Mas a versão 2.5 está disponível apenas em:

3 comentários:

  1. Como resolver esse programa??

    Função : Escreva um programa capaz de gerar um padrão gráfico de asteriscos conforme a opção indicada pelo usuário.
    O programa deve primeiramente solicitar uma série de números inteiros (de 0 a 30) ao usuário (no máximo de 100 números),
    um valor negativo qualquer serve para interromper a entrada de dados. Após a coleta dos valores o programa deve ser capaz de
    escrever na tela um arranjo de asteriscos conforme os dados de entrada. Por exemplo, se o usuário tiver digitado em sequencia os números:
    3, 7, 14, 3 e -2 a saída do programa deve ser:
    ***
    *******
    **************
    ***

    ResponderExcluir
    Respostas
    1. Acho que os materiais podem te ajudar...

      Excluir
    2. algoritmo "semnome"
      // Função :
      // Autor :
      // Data : 05/10/2015
      // Seção de Declarações
      var
      n:inteiro

      inicio
      escreval("Digite o número *: ")
      leia(n)
      para n<-1 ate n faca
      escreva("*")
      fimpara
      fimalgoritmo

      Excluir

Deixe seu comentário! Não uso verificação de palavras.

Receba as postagens deste blog por email